Pagina 1 van 1  [ 13 berichten ]
Offline Lotus Omega
Master
vr 29 jan 2010, 20:43 Bericht 
Avatar gebruiker
Ik weet niet of hier al eerder een topic van op FS is geweest, maar ik kon het zo snel niet vinden.

Mijn vader heeft een laptop met Windows Vista en uiteraard zit daar gebruikersaccountbeheer op waardoor je iedere keer als je iets wilt opstarten irritante meldingen krijgt (weet u het zeker??). Dit heb ik, omdat ik dat heel vervelend vind, uitgeschakeld en moest de laptop opnieuw opstarten. Nu krijgen we alleen een zwart scherm en doet hij verder niets. Hij heeft hem pas net van z'n werk dus dat is best lullig. Weet iemand hoe we de laptop weer aan de praat krijgen?

Offline Sander
FS medewerker
vr 29 jan 2010, 20:45 Bericht 
Avatar gebruiker
Kan je niet in safe mode komen? (F8 rammen tijdens het opstarten)

Offline Lotus Omega
Master
vr 29 jan 2010, 20:49 Bericht 
Avatar gebruiker
Vreemd, liep net naar beneden om dat te proberen (ik dacht dat het F11 was) en hij staat ineens weer gewoon aan :huh: Wat een bagger systeem dat Vista :thumb_d:

Offline Sander
FS medewerker
vr 29 jan 2010, 20:50 Bericht 
Avatar gebruiker
Ik heb niet lang geleden een vrijwel nieuwe Vista laptop van Windows 7 voorzien omdat ik het niet meer aan de praat kreeg.

Een backup terugzetten hielp niet, zelfs een fabrieksreset hielp niet... Geen idee waarom maar dat OS lijkt er gewoon soms ineens mee op te houden... :x

Nou ja, het werkt weer... Zorg je wel voor backups? (f)

Offline Lotus Omega
Master
vr 29 jan 2010, 21:00 Bericht 
Avatar gebruiker
Citaat:
Zorg je wel voor backups? (f)

Zal wel moeten met dat stomme Vista :duh: Heb op m'n eigen laptop gewoon XP staan (oudere laptop) en op onze PC staat ook XP, nog nooit echt problemen mee gehad en geen gedoe met UAC. Met Vista is het iedere keer wel iets.

Offline Dave
FS Webmaster
vr 29 jan 2010, 23:27 Bericht 
Avatar gebruiker
Hoe vaak moet ik nou nog zeggen dat men W7 moet installeren?

Zeker als een laptop net nieuw is, perfecte kans om het meteen goed te doen.

Offline Superkoerier!
Master
vr 29 jan 2010, 23:41 Bericht 
Avatar gebruiker
Geen enkel probleem met Vista. Draait lekker, maar heb wel alle bagger uitgeschakeld en gebruik Windows Classic skin.

Offline Barbertje
FS Juridisch
vr 29 jan 2010, 23:45 Bericht 
Avatar gebruiker
Helemaal mee eens. Heb zelf Vista laptop. Is vastgelopen tijdens installeren update Vista.
WiFi (Windows Wireless Services) werkt niet meer.
Allerlei tips en trucs gegoogled, aanpassen register sleutel (2 automatisch, 3 handmatig), niets helpt.
Herstel punten naar situatie waar het wel goed werkte, doet het ook niet.
W7 installeren neemt veel minder tijd dan opsporen/verhelpen van probleem.

Vista corrupte zooi :boos:

Offline Dave
FS Webmaster
za 30 jan 2010, 3:40 Bericht 
Avatar gebruiker
Superkoerier! schreef:
Geen enkel probleem met Vista

Is een fenomeen wat zich vaker voordoet in de samenleving... "omdat men niet beter kent/weet" ...

Vriendinnetjes bij mij in de auto en dan weer terug bij vaders in auto en dan ontdekken dat vaders eigenlijk best wel heel langzaam rijd. Dat principe.

Offline Dennis
FS medewerker
za 30 jan 2010, 12:58 Bericht 
Avatar gebruiker
Ik heb geen problemen met Vista gehad tot nu toe..
(heb alleen wel een HDD die niet helemaal meer lekker lijkt te werken waardoor vista wil crashen)

En ik heb al achter vista-klapdozen gezeten en daar merk ik weinig van de snellere reacties

Offline Sjonnie
Die hard
za 30 jan 2010, 13:04 Bericht 
Avatar gebruiker
Dave schreef:
Hoe vaak moet ik nou nog zeggen dat men W7 moet installeren?



Nou ehmm niet? Vista heb ik nooit gebruikt omdat ik het 3 keer niks vond, dus vandaar dat ik van XP naar W7 ben gegaan maar doe mij XP maar weer.

Als ik de pc opstart loopt hij al vast, dus resetten dan start hij pas goed op. Externe HD drives worden niet herkend in W7 zelfs niet in compatibility modus.

Offline Superkoerier!
Master
za 30 jan 2010, 13:06 Bericht 
Avatar gebruiker
Dave schreef:
s een fenomeen wat zich vaker voordoet in de samenleving... "omdat men niet beter kent/weet" ...

Vriendinnetjes bij mij in de auto en dan weer terug bij vaders in auto en dan ontdekken dat vaders eigenlijk best wel heel langzaam rijd. Dat principe.

:lol: . Leuke vergelijking.

Maar goed ik zal het nog maar eens herhalen: ik heb geen enkel probleem met Vista op de klapdoos. Wel wordt het tijd om 7 nog even na te bestellen. Eensch.

Offline Bussloo
Master
za 30 jan 2010, 13:12 Bericht 
Avatar gebruiker
Lotus Omega schreef:
Mijn vader heeft een laptop met Windows Vista en uiteraard zit daar gebruikersaccountbeheer op waardoor je iedere keer als je iets wilt opstarten irritante meldingen krijgt (weet u het zeker??). Dit heb ik, omdat ik dat heel vervelend vind, uitgeschakeld en moest de laptop opnieuw opstarten.


Ik vind de UAC een hele goede bescherming voor vaders die zo maar overal op clicken ;) You have received a postcard from a family member. Click. Hee mag niet? Tringgg.

 [ 13 berichten ] 


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar: